Moduł formularza SPRA(2)wymaga nowszej wersji programu.

problemy techniczne, sugestie dotyczące funkcjonowania programu

Postautor: katarzyna » 21 mar 2018, 16:54

Witam. Licencja ważna jeszcze 8 dni a chcąc skorzystać z czegokolwiek wyskakuje takie powiadomienie :
Moduł formularza SPRA(2)wymaga nowszej wersji programu.
Pobieram i nic, tzn uruchamia się na chwilę a później gaśnie i nie można otworzyć.
Co można na to poradzić??
Pozdrawiam Katarzyna
katarzyna
 
Posty: 2
Rejestracja: 21 mar 2018, 16:44

Postautor: Pomoc Techniczna IPS » 22 mar 2018, 11:30

Plik instalacyjny programu Druki IPS mini pobieramy ze strony http://ips-infor.com.pl/pliki/drukiipsminisetup.exe
Po instalacji aplikacja powinna automatycznie się uruchomić.

Jeśli to jest inny program niż Druki IPS mini, to proszę pod koniec instalacji zaznaczyć kwadrat "Zainstaluj na wszystkich kontach użytkowników" i "Uruchom po zainstalowaniu - aktualizowany program".
__________
Pozdrawiam
PT IPS
Pomoc Techniczna IPS
 
Posty: 87
Rejestracja: 21 cze 2013, 11:16

Postautor: katarzyna » 23 mar 2018, 14:14

Dziękuję bardzo za pomoc!
Wszystko jasne, mój antywirus odrzucał plik ;)
Na razie wszystko działa ;)
Pozdrawiam Katarzyna
katarzyna
 
Posty: 2
Rejestracja: 21 mar 2018, 16:44


Wróć do Druki Mini


  • Kto jest online
  • Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron